RubrikElektrik Digital zurück
ThemaLGB 55021 Decoder - Motor an F1 ?6 Beiträge
AutorPete8r D8., Dotzigen / Schweiz313650
Datum29.12.2010 00:50      MSG-Nr: [ 313650 ]2148 x gelesen

Hallo miteinander

Seit langer Zeit beschäftige ich mich wieder einmal mit meiner LGB da Motorradfahren im Moment definitiv kein Thema ist:(
Bin gerade dabei meine Loks zu revidieren u.a. auch meine Putzlok die vergangenen Sommer einen Platinenbrand hatte. Auf der Decoder-on-Board Platine sind zwei Käfer in Flammen auf gegangen, nachdem ich die Lok längere Zeit draussen hatte stehen lassen und sich Feuchtigkeit auf der Plaltine angesammelt hatte.

Ich hatte noch einen Decoder 55021 in meiner Bastelkiste, die Originalelektronik habe ich heute ausgebaut und den 55021 eingebaut. Den Reinigungsmotor werde ich dann mittels Relais und Gleichrichter mit Spannung direkt vom Gleis versorgen und das Relais über F1 ansteuern.

Um das ganze aber mal zu testen, versuchte ich den Schleifmotor direkt am Funktionsausgang des 55021 anzuschliessen. Die Ausgangsspannung hatte ich zuvor mittels CV49 auf 19 V eingestellt.

Jedes mal wenn ich nun die Funktion aktiviere macht der Reinigungsmotor nur einen kleinen "Hupfer" d.h. er dreht so um die 5 Grad und dann ist ende. Wichtig: die Reinigungsräder könnten frei in der Luft drehen also keine Last.

Frage: Ist mein Decoder defekt oder mache ich einen grundlegenden Überlegungsfehler?

Für sachdienliche Hinweise bedanke ich mich bereits im Voraus recht herzlich.

Grüsse

Peter Dietrich



Beitrag inhaltlich zustimmen / ablehnen

 antworten>>
flache AnsichtBeitrag merkenalle Beiträge als gelesen markieren
Beitrag weiterempfehlen

 29.12.2010 00:50 , Dotzigen
 29.12.2010 08:55 , Rösrath
 30.12.2010 14:47 , 15366 Neuenhagen
 30.12.2010 14:51 , 15366 Neuenhagen
 30.12.2010 17:26 , Hoyerswerda
 31.12.2010 10:45 , Dotzigen

0.009


LGB 55021 Decoder - Motor an F1 ? - Gartenbahn-Forum / © 1996-2016, www.jmayer.de - Dipl.-Ing. (FH) Jürgen Mayer, Weinstadt