banner

RubrikElektrik Digital zurück
ThemaESU ECoS 502109 Beiträge
AutorPius8 J.8, Arizona / USA321370
Datum23.02.2019 14:22      MSG-Nr: [ 321370 ]653 x gelesen

Die Meisten meiner aeltern Loks sind mit einem Digitrax FX3 DG583S Decoder ausgeruestet. Und wie schon beschrieben hatte ich Probleme mit den FX3 Funktionen. Zum Beispiel F6 die ich fuer die Kabinenbeleuchtung verwendet habe hat im eingeschalteten Zustand konstant geblinkt. F5 welche ich fuer einen Pantoantrieb verwende, hat der Motor im selben Stil immer ein und ausgeschaltet.

Kurzum habe ich ein Mail mit der Beschreibung des Problemes an ESU USA geschickt. Nach zwei Stunden hatte ich schon eine Antwort mit einer Loesung. Wow, bei anderen Lieferanten dauert das manchmal bis zu zwei Wochen.
Die Antwort war dass mein DG583S kein "RailCom" hat, dass ich beim programieren des Decoders vermutlich das falsche "Protokol" verwende.
Zumal ich die Letzten 10 Jahre mich nicht mit der Gartenbahn beschaeftigt habe, war es das erste mal dass ich mit RailCom konfrontiert wurde. Im Internet fand ich dann auch die noetigen Informationen zu RailCom. RailCom ist ein Communicationsprogramm welches automatisch erkennt welcher Decoder in der Lok installiert ist. Well, meine Digitrax Decoder haben dieses Protokoll nicht, und die Loesung war DCC14, DCC28 oder DCC128 zu Waehlen. Dies hat dann eines meiner Probleme geloest.
Das verwenden des richtigen Communications Protololl verhinderte nicht die Blinkenden Funktionen. Im Menue "Properties" habe ich dann alle nicht benoetigten Funktionen ausgeschaltet und gleichzeitig die richtigen Icons eingestellt bei funktionstasten die ich verwende. Im Menue "Create Loco" wurde die Lok Adresse eingestellt und Protocoll "DCC28". Dieses Mal habe ich das Programieren auf dem Fahrgeleise gemacht deshalb habe ich die Funktion "POM" eingestellt. Nach dem druecken der Taste " Write Data to Decoder" beobachtete ich dass die Lok 30cm gefahren ist. Von frueher kannte ich dass das fahren der Lok die Quitierung fuer eine erfolgreiche Programierung ist. Leider quitiert die Lok nicht jedes mal wenn die Download Taste gedruckt wird, nur jedes zweite oder dritte mal funktioniert das. Und genau an diesem Punkt war es dann wo ich einen Fehler gemacht habe, ich habe angenommen dass die Programierung gut ist auch wenn kein fahren/ quitieren vorhanden war. Nach einer erfolgreichen Programierung war dann das Problem mit den F5 und F6 Funktionstasten nicht mehr vorhanden. Mittlerweile habe ich schon fuenf loks mit Digitrax Decoder programiert und in der Lok Liste gespeichert.
Als naechstes werde ich drei neue Loks Programieren, diese sind dann mit Zimo, Piko Massoth RailCom tauglichen Decodern ausgeruestet. Die ersten Versuche gingen schief, so ich denke dass ich noch etwas Zeit benoetige auch diese Probleme in den Griff zu bekommen.

Beitrag inhaltlich zustimmen / ablehnen

<< [Master]antworten>>
flache AnsichtBeitrag merkenalle Beiträge als gelesen markieren
Beitrag weiterempfehlen

 26.01.2019 16:35 Pius7 J.7, Arizona
 20.02.2019 14:51 Pius7 J.7, Arizona
 21.02.2019 16:46 Pius7 J.7, Arizona
 23.02.2019 14:22 Pius7 J.7, Arizona
 24.02.2019 02:43 Knut7 S.7, Ontario
 24.02.2019 17:14 Pius7 J.7, Arizona
 24.02.2019 17:40 Knut7 S.7, Ontario
 24.02.2019 19:54 Pius7 J.7, Arizona
 17.03.2019 15:48 Pius7 J.7, Arizona

0.011


ESU ECoS 50210 - Gartenbahn-Forum / © 1996-2016, www.jmayer.de - Dipl.-Ing. (FH) Jürgen Mayer, Weinstadt