banner

RubrikRollmaterial - Loks zurück
ThemaPiko BR243 Beiträge
AutorPius8 J.8, Arizona / USA321385
Datum05.03.2019 22:05      MSG-Nr: [ 321385 ]744 x gelesen

Gestern ist mein neuer ESU Decoder 54500 Loksound V4.0XL eingetroffen. Diesen Sounddecoder habe ich speziell fuer meine BR24 gekauft. Zumal ich keine Programiervorrichtung fuer ESU habe hat der Haendler freundlicherweise den Sound auf den Decoder geladen.
heute war es mein Goal die BR24 auf DCC umzuruesten. der ESU Decoder hat natuerlich total andere Abmasse und ein unterschiedliches Lochbild zu dem Piko Decoder. Piko produziert Loks mit der Idee dass ein Piko Decoder istalliert wird.
I2porla.jpg
Zu dumm dass Piko dann die Kabel so kurz gemacht hat dass man auch einen Piko Decoder nicht einbauen kann. Bei der Hauptplatine werden die Kabel an der Seite montiert wie auf dem Foto gezeigt. Beim Decoder werden alle Kabel an der Stirnseite befestigt. So bevor ich nun den Decoder einbauen konnte musste ich zuerst alle Kabel um 7cm verlaengern.
2MIYo4X.jpg
Nun endlich konnte der Adappter den ich hergestellt habe installiert werden.
BCj90Df.jpg
Mit dem richtigen Lochbild vorhanden war es einfach den ESU Sounddecoder festzuschrauben und die Kabel am richtigen Ort zu befestigen.
hGsdZKi.jpg
Beim anschliessen der Fahrlichter gab es noch ein kleines Problem. Da waren zwei gelbe Kabel und das Piko Schema zeigt ein braunes und ein gelbes Kabel. Das ist nun die dritte Piko Lok die ich auf DCC umbaue und jedes mal sehe ich Probleme mit der Verdratung. Mal sind Kabel nicht richtig geklemmt/lose, oder gar unterbrochen zumal beim zusammenschrauben der Lok das flachband kabel verklemmt wurde. Soweit bei jeder Lok Spuren von arglosem Werken, ich denke dass der Boss mal bei der Werkstastt vorbei gehen sollte um zu sehen wiso das so ist.
acZjmu7.jpg
Nachdem alles verdrated war konnte ich die Lok auf mein Testgeleise stellen um zu sehen was da alles programiert werden muss.
U4PlS5r.jpg
Als ich die ESU EcoS Zentrale eingeschaltet habe, wurde ein Window angezeigt mit der Nachricht dass eine neue Lok erkannt wurde. Nach dem Quitieren diesr Nachricht habe ich dann die BR24 auch schon in der Liste der programierten Loks gefunden und gleich gewaehlt. Die Ecos Zentrale hat dann alle Daten hochgelanden und in der Mainscreen war dann auch schon die BR24 mit allen Icons fuer alle Funktionen schon richtig eingestellt. Da gab es keine blinkenden Fahrlichter oder andere negative Ueberraschungen. Ohne irgend einen CV Wert zu aendern war die Lok gleich bereit zum fahren. Now this is Hitec at it's best.
u00cBMu.jpg
Schade dass ESU keine Funktionstaste hat um die Lautstaerke einzustellen, das muss dann wieder mit CV63 eingestellt werden.
Vermutlich werde ich die drei Werte der Fahrkurve noch etwas optimieren, und vielleicht sogar den Zylinder Sound mit einem Readswitch radsynchron machen weil diese Funktion schon im Decoder vorhanden ist.
Ein Umba zu DCC wo man nich hunderte von Seiten praktisch auswendig lernen mussund keinen Aerger oder Frust hat, ist schon eine coole Sache. Fuer mich ist es klar dass in der Zukunft nur noch ESU Sounddecoder eingebaut werden.

Beitrag inhaltlich zustimmen / ablehnen

<< [Master]antworten 
flache AnsichtBeitrag merkenalle Beiträge als gelesen markieren
Beitrag weiterempfehlen

 14.02.2019 15:52 Pius7 J.7, Arizona
 14.02.2019 16:20 Pius7 J.7, Arizona
 05.03.2019 22:05 Pius7 J.7, Arizona

0.023


Piko BR24 - Gartenbahn-Forum / © 1996-2016, www.jmayer.de - Dipl.-Ing. (FH) Jürgen Mayer, Weinstadt