RubrikRollmaterial - Loks zurück
ThemaLGB 22061 RHB Ge 6/6 mit ECOS Zentrale fahren8 Beiträge
AutorPius8 J.8, Arizona / USA321486
Datum30.05.2020 18:04      MSG-Nr: [ 321486 ]3538 x gelesen

Hi Klaus,
Herzlichen Danbk fuer dein ausfuehrliches Posting
-Ist schon klar dass Du nicht ueber Preis Leistung Diskutieren willst. Aber die Tatsache bleibt dass der Piko Decoder zwei mal teurer ist als ESU oder LGB und trotz des hohen Preistags nichts bietet. Ich wundere mich was Piko denkt wenn diese den Teuersten Decoder verkaufen der dann ofensichtlich minimale funktionalitaet hat.
-Beim lesen des CV8 sehe ich Wert 123 was nochmals eine Bestaetigung ist dass Piko Masoth Decoder verwendet.
-Im letzten Posting habe ich einen Fehler gemacht, das Licht wird mit F0 ein und ausgeschaltet und nicht wie geschrieben mit F1. Im Video sieht man dass der Sound am Ende mit F1 abgeschaltet wird.

-In meiner ECoS Zentrale kann ich das Default Protokoll fuer neue Loks einstellen (siehe Foto unten). Ich habe alle moeglichen Einstellungen ausprobiert, vermutlich funktioniert das aber nur unter bestimmten Vorbedingungen. Ich muss da nochmals einige Versuche machen um Klarheit zu schaffen.
bQg4L4n.jpg
-Ich habe dann im CV29 nacheschaut welcher Wert im Piko Decoder eingestellt ist, Wert 4 was 14Fahrstufen bedeutet war programiert. In der Ecos Zentrale habe ich im Lok File dann manuell auch die 14 Farstufen eingestellt, nun funktionieren die Lichter. Obwohl das fuer mich immer noch keinen Sinn macht, ich habe wieder etwas neues dazugelernt.

-Ein Problem ist geloest nun habe ich aber etliche andere Probleme die geloest werden muessen. Die Funktionstaste fuer das Kabinenlicht funktioniert nicht, der Fahrtenregler muss 50% aufgedreht werden bis die Lok faehrt, und die Motor Regelung ist miserable sodass die Lok rucklig faehrt. Als naechstes werde ich versuchen den Decoder so zu programieren dass die Lok rollt wenn der Drehregler 1/4 aufgedreht ist. Sobald der Regler 1/4 aufgedreht ist hat der Dieselsound schon mal die volle RPM, und die Lok sollte eigentlich schon zu diesem Zeitpunkt anfangen zu rollen.
Das aendern des CV2 Anfahrstrom hat nicht das gewuenschte Resultat gebracht. Auch CV3 Anfahr Verzoegerung hat nicht das gewuenschte Resultat gebracht. Leider sind im Piko Manual keine zusaetzlichen infos zum Anfahrverhalten. Zu dumm, in meinem ESU Programiergeraet weiss ich genau wo das eingestellt wird, und es gibt null raetzelraten zum Weret oder welcher CV der eingestellt wird.


Und nachdem ich wieder eine Stunde mit programieren von CV Werten verbracht habe ist mir wieder klar wie sehr ich meine ECoS Zentrale, ESU Decoder und das dazugehoerende Programiergeraet liebe. Innerhalb 20 Minuten programiere ich eine ganze Lok inklusive Motorsteuerdaten, Lichter mit allen moeglichem verhalten und ein vielfaches an Soundfunktionen. Da gibt es kein Raetzelraten wo die NMRA standarts anfangen und wo sie enden.

Beitrag inhaltlich zustimmen / ablehnen

<< [Master]antworten 
flache AnsichtBeitrag merkenalle Beiträge als gelesen markieren
Beitrag weiterempfehlen

 18.03.2020 17:11 Pius7 J.7, Arizona
 09.05.2020 02:32 Knut7 S.7, Ontario
 13.05.2020 16:27 Pius7 J.7, Arizona
 18.05.2020 13:00 klau7s t7., oranienburg
 24.05.2020 16:20 Pius7 J.7, Arizona
 25.05.2020 18:26 klau7s t7., oranienburg
 30.05.2020 18:04 Pius7 J.7, Arizona
 23.05.2020 16:27 Pius7 J.7, Arizona

0.010


LGB 22061 RHB Ge 6/6 mit ECOS Zentrale fahren - Gartenbahn-Forum / © 1996-2016, www.jmayer.de - Dipl.-Ing. (FH) Jürgen Mayer, Weinstadt